Jump to content


Photo
- - - - -

Java script error


  • Please log in to reply
17 replies to this topic

#1 Paul Cowan

Paul Cowan

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 3,064 posts
  • Orthodox Christian Member

Posted 20 July 2008 - 05:56 PM

Is anyone else getting a Java script error? No matter what link I go to within the forum I get two error messages back to back.
The first is a syntax error and the second is object expected error. It did it again as i hit submit new thread.

Paul

Edited by Paul Cowan, 20 July 2008 - 05:57 PM.
additional info


#2 Herman Blaydoe

Herman Blaydoe

    Moderator

  • Moderators
  • 4,157 posts
  • Orthodox Christian Member

Posted 20 July 2008 - 06:14 PM

Is anyone else getting a Java script error? No matter what link I go to within the forum I get two error messages back to back.
The first is a syntax error and the second is object expected error. It did it again as i hit submit new thread.

Paul


When I am on my Windows machine at work using Microsoft Internet Exploiter, I get the same thing on an irregular basis. There have been times when I would have to click through over twenty error windows. Sometimes I see it sometimes I don't. I never ever have a problem using Safari on my Mac at home however.

Herman

#3 Paul Cowan

Paul Cowan

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 3,064 posts
  • Orthodox Christian Member

Posted 05 July 2010 - 04:41 AM

I don't know if this is a java script error since I don't know what that means. I am lately reading back over some old posts from all over the forum. I am seeing a ton of

&# 34

&# 40

&# 41


intermixed in words. I have concluded these are the (, . "" !) markers for these words. Thoughts on how to make them go away?

Paul

#4 Richard A. Downing

Richard A. Downing

    Frequent Poster

  • Members
  • PipPipPipPip
  • 240 posts
  • Orthodox Christian Member

Posted 05 July 2010 - 06:48 AM

No problems here with Linux/Google Chrome. If it's Internet Exploder, it probably depends on the version.

As to the tags (&#xx etc) the rendering of these depends on the underlying character encoding. Some browsers allow you to override the encoding that the page itself requests (and sometimes you have to do that), are you sure that you have not done something like that?

R.

#5 Paul Cowan

Paul Cowan

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 3,064 posts
  • Orthodox Christian Member

Posted 05 July 2010 - 05:27 PM

No problems here with Linux/Google Chrome. If it's Internet Exploder, it probably depends on the version.

As to the tags (&#xx etc) the rendering of these depends on the underlying character encoding. Some browsers allow you to override the encoding that the page itself requests (and sometimes you have to do that), are you sure that you have not done something like that?

R.


ummm, is that the little blue button that says power? If not, I didn't touch it! I am on IE7 BTW. I just tried to find a sample and got worried I could not reproduce what I saw until I found this one at the Genesis: Truth and metaphor thread.

I would have said that Adam and Eve had many other children, and that Cain had relations with one of those other children. Given how long people were living at the time (cf Gen. 5), and given how rapidly a population can multiply over a relatively short period of time, it's not impossible to believe that there were many (perhaps even tens of thousands) of people around by the time Cain married. As to whether Genesis should be read literally or not... to be honest, I think the anthropological stuff in the Fathers that deals with our nature (which they base a lot of on certain texts in Genesis) is so much more interesting than the stuff that deals with our origins, that I don't give the latter much thought.


I can't figure out why some threads do and others don't and even those that do not all of them do have these tags. Inquiring minds...

Paul

#6 Richard A. Downing

Richard A. Downing

    Frequent Poster

  • Members
  • PipPipPipPip
  • 240 posts
  • Orthodox Christian Member

Posted 05 July 2010 - 06:08 PM

Well, blow me down! I get that too even with Chrome under Linux. Looks to me like the software has got bent somewhere. The encoding is, for example: " which I think should be a quote. Sorry I can't help.
R.

#7 Owen

Owen

    Regular Poster

  • Members
  • PipPipPip
  • 163 posts

Posted 05 July 2010 - 08:06 PM

Yes, the Monachos software has got bent somehow, sometime in the last month, and neeeds a thorough overhaul.

#8 Paul Cowan

Paul Cowan

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 3,064 posts
  • Orthodox Christian Member

Posted 05 July 2010 - 08:59 PM

Oh don't say that Dr. Owen. Fr. Irenaeus just got this new system up and running.

#9 Rick H.

Rick H.

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 2,231 posts
  • Orthodox Christian Member

Posted 05 July 2010 - 09:18 PM

Hi Paul,

I'm afraid that I'm in agreement with Dr. Owen's comments above too. I don't have time job listing things that are consistently messed up now though.

PS Would you believe I have some bags of hickory and mesquite chips and chunks and am learning to BBQ?

#10 Rick H.

Rick H.

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 2,231 posts
  • Orthodox Christian Member

Posted 05 July 2010 - 09:25 PM

I can't seem to edit my post above, but the one line was supposed to read:

I don't have time to do a good job listing things that are consistently messed up now though.

#11 Paul Cowan

Paul Cowan

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 3,064 posts
  • Orthodox Christian Member

Posted 05 July 2010 - 10:22 PM

PS Would you believe I have some bags of hickory and mesquite chips and chunks and am learning to BBQ?


YOU? Rick, learning to BBQ? Who says the influence of one person never goes far? At least you have the right tools. Be sure to soak them in water if you plan to smoke your meat for the best flavor.

PC

It has been pouring rain here for the past week. We had perfect skies last night for fireworks,but it is pouring again right now. But hey, Who needs a holiday to fire up the grill?Any "day" ending in itself is good enough for me.

#12 Herman Blaydoe

Herman Blaydoe

    Moderator

  • Moderators
  • 4,157 posts
  • Orthodox Christian Member

Posted 06 July 2010 - 12:03 AM

Part of the problem is when people copy and paste, either directly from websites or from MS Word, which often brings their unique formatting codes with them as well. The codes don't always translate. When in doubt, use "Paste Special" then select ascii or unicode or plain text or "Paste and Match Style" which eliminates the extraneous formatting. Otherwise, you are going to see it in older threads. I try to eliminate it when I come across it in the new threads, but I don't have the time or patience to go back into the old threads.

Herman

#13 Father David Moser

Father David Moser

    Moderator

  • Moderators
  • 3,581 posts
  • Orthodox Christian Member
  • Verified Cleric

Posted 06 July 2010 - 12:23 AM

I can't seem to edit my post above, but the one line was supposed to read:...


I had the same trouble the other day. I just assumed it was a glitch in the network, but now I'm going to have to try a few things.

Fr David

#14 Owen

Owen

    Regular Poster

  • Members
  • PipPipPip
  • 163 posts

Posted 06 July 2010 - 04:27 AM

Whenever I click on "Mark Forums as Read," or try to get back to the list of currently active threads, I get the following error message:

Your submission could not be processed because a security token was invalid.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

#15 Forum Administrator

Forum Administrator

    Administrator

  • Administrators
  • 31 posts

Posted 06 July 2010 - 04:34 PM

There are only two 'bugs' with the system known and verified at present: the one is a problem with the AJAX editor since the last software upgrade, making in-line editing function improperly on occasion (the full editor works fine; it is a bug with the AJAX features of the in-line version - such as inline editing of titles, etc.); and a bug with security tokens that causes certain token-based features (such as marking the whole forum read) not to function. Both of these are being looked into, and I'm certain will be fixed soon. Fortunately, neither is critical to normal discussions!

These are the only two bugs known and confirmed. Everything else seems to be operating as designed. If you spot any specific, repeatable, verifiable bugs, please do let us know.

#16 Owen

Owen

    Regular Poster

  • Members
  • PipPipPip
  • 163 posts

Posted 06 July 2010 - 05:30 PM

...a bug with security tokens that causes certain token-based features (such as marking the whole forum read) not to function.


That's the bug I keep getting; glad it's being looked into.

#17 Herman Blaydoe

Herman Blaydoe

    Moderator

  • Moderators
  • 4,157 posts
  • Orthodox Christian Member

Posted 06 July 2010 - 09:12 PM

The editing function appears not to be working.

Herman who has tried it on Windows and Mac, IE 7.0 & Safari 5.0

#18 Rick H.

Rick H.

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 2,231 posts
  • Orthodox Christian Member

Posted 07 July 2010 - 02:14 PM

I think everything that I have experienced has been listed above with the exception of two things:

1.) The "quick links" drop down menu overlaps with other buttons on the screen, depending on what page is open and it can be a trick to click on the feature that I want without hitting an overlapping button and going somewhere I don't want to go.

2.) For the past two weeks, up until yesterday, when I would sign on to Monachos via the "Who's Online" page, I would get the same page showing the same five people online and I had the congratulations on my name day displayed for about two weeks. This stopped showing this way yesterday though.

So, with the exception of the editing feature being out of order, and not being able to mark the forums as being read, these other things don't bother me that much; but, I thought I would share my experience in case it is of any help.

Thank you,
Rick :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users