Jump to content


Photo
- - - - -

Issues accessing portions of site


  • Please log in to reply
10 replies to this topic

#1 Jason H.

Jason H.

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 428 posts

Posted 08 April 2010 - 09:32 AM

I have been trying to view the link under Monasticism and then the listing of Monasteries and it keeps popping up with an "error" page. Is the page not ready or does the page really not exist.

Christ is Risen!

-Jason H., a wretched sinner.

#2 Herman Blaydoe

Herman Blaydoe

    Moderator

  • Moderators
  • 4,157 posts
  • Orthodox Christian Member

Posted 08 April 2010 - 12:08 PM

That portion of the website is still somewhat under construction. Hopefully we will have it online soon!

Herman

#3 Jason H.

Jason H.

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 428 posts

Posted 08 April 2010 - 05:57 PM

Awesome, thanks Herman!

#4 Paul Cowan

Paul Cowan

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 3,064 posts
  • Orthodox Christian Member

Posted 30 June 2010 - 05:01 AM

I am trying to view profiles and I get this on every one of them.

Checking if a package is enabled for an invalid package '3' on line 392 in /home/monacho1/public_html/forum/vb/types.php
#0 /home/monacho1/public_html/forum/vb/router.php(503): vB_Types->packageEnabled('3')
#1 /home/monacho1/public_html/forum/vb/router.php(566): vB_Router::assertRoutes()
#2 /home/monacho1/public_html/forum/vb/route.php(231): vB_Router::getRouteSegmentFromClass('vBCms_Route_Lis...')
#3 /home/monacho1/public_html/forum/packages/vbcms/route/list.php(92): vB_Route->__construct()
#4 /home/monacho1/public_html/forum/member.php(567): vBCms_Route_List::getURL(Array)
#5 {main}


Fatal error: Checking if a package is enabled for an invalid package '3' on line 392 in [path]/vb/types.php in [path]/vb/vb.php on line 287


Paul

#5 Ruth Sammons

Ruth Sammons

    Regular Poster

  • Members
  • PipPip
  • 45 posts

Posted 30 June 2010 - 05:28 PM

Same thing happened to me just now
Ruth

#6 Paul Cowan

Paul Cowan

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 3,064 posts
  • Orthodox Christian Member

Posted 01 July 2010 - 03:22 AM

Also when I click on the feedback star below a post, the pop up box comes up hidden behind the post below it. I can barely make out the words "feedback" as they are cut off half way.

Paul

#7 Archimandrite Irenei

Archimandrite Irenei

    Community Moderator

  • Administrators
  • 495 posts
  • Orthodox Christian Member
  • Verified Monastic Cleric

Posted 01 July 2010 - 04:34 AM

Dear Paul, Ruth and others: I've had someone fix the profiles problem. The other issue, Paul, with Feedback windows displaying improperly: he's not been able to recreate this (neither can I). Try rebooting your browser and clearing your cache.

#8 Ruth Sammons

Ruth Sammons

    Regular Poster

  • Members
  • PipPip
  • 45 posts

Posted 01 July 2010 - 07:38 PM

thanks,

Ruth

#9 Jason H.

Jason H.

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 428 posts

Posted 20 December 2010 - 03:18 AM

How is the section with the monasteries coming along? It would be great to see a complete list of all the monasteries here in America; especially for me who is wanting to join one.

#10 Herman Blaydoe

Herman Blaydoe

    Moderator

  • Moderators
  • 4,157 posts
  • Orthodox Christian Member

Posted 20 December 2010 - 12:59 PM

Hopefully, soon.

#11 Jason H.

Jason H.

    Very Frequent Poster

  • Members
  • PipPipPipPipPip
  • 428 posts

Posted 21 December 2010 - 03:39 PM

*Tapping foot and looking at watch while sighing heavily*

LOL.

The Wiki one doesn't seem to have active links to the monasteries.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users