Jump to content


Photo
- - - - -

July 2010 bugs fixed: post editing, security tokens


  • Please log in to reply
No replies to this topic

#1 Forum Administrator

Forum Administrator

    Administrator

  • Administrators
  • 31 posts

Posted 10 July 2010 - 07:34 PM

A few bugs that were introduced in our software patch upgrade at the end of June, should now be fixed.
  • Post editor / AJAX editing: The problem with AJAX scripting that was preventing the in-line editor (for editing messages after posting, etc.) from saving edits, has been repaired.
  • Security tokens / marking forum read: The issue with maintaining security tokens that was causing an error when users tried to use the 'Mark Forum Read' feature to mark everything in the whole forum as read, has been corrected.
These are the only two system bugs we are aware of and have been able to reproduce, and both should now be fully repaired. Please let us know if you have any problems with others.

A bug the has been reported, with the 'Leave Feedback' window appearing behind posts when activated, we have not been able to re-create; however, some of the coding done over the past 24 hours may have had an effect on the issue. Please do follow up if this continues to happen to anyone.

The only known 'bug' at the moment is a minor styling issue, with the graphic on the top-left of all forum pages (the two icons, of Christ and St Irenaeus) no longer reaching all the way to the bottom of the maroon menu bar, given recent resizing. This is simply a graphical design issue, and we will get to it eventually!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users