Jump to content


Photo
* - - - - 1 votes

BlackBerry woes


  • Please log in to reply
5 replies to this topic

#1 A. Wright

A. Wright

    Regular Poster

  • Members
  • Pip
  • 24 posts
  • Orthodox Christian Member

Posted 09 June 2012 - 04:46 AM

It seems like I get all the problems. (Grin) On the BlackBerry I surf the Forum on, the page often loads very oddly- one letter per line, making posts hard to read and rather headache inducing. It seems to happen more on posts with ads- might it be a poorly coded ad problem? Anyway, just thought I'd thrown this problem in the hat.
In Christ,
A.

(Ps- the ads are rather amusing some times- had a Muslim dating site a few minutes ago, and now an ad for frat t shirts. Never a dull moment. (Grin) )

Edited by A. Wright, 09 June 2012 - 04:50 AM.
Added Post-Script, fixed spelling


#2 Valla Nina

Valla Nina

    Regular Poster

  • Members
  • Pip
  • 15 posts

Posted 11 June 2012 - 04:06 AM

Monachos loads fine on my Android..... so I did some research and found that on BlackBerries, javascript is turned off by default to save power. This can cause web pages to display improperly. The site is here: 16 Essential BlackBerry Tips and Tricks.

Hope that helps!

#3 A. Wright

A. Wright

    Regular Poster

  • Members
  • Pip
  • 24 posts
  • Orthodox Christian Member

Posted 11 June 2012 - 06:24 AM

Huh. I have Javascript enabled on this silly thing. It used to work fine on my previous Android. Now I am curious.... (Grin)
A.

#4 Father David Moser

Father David Moser

    Moderator

  • Moderators
  • 3,581 posts
  • Orthodox Christian Member
  • Verified Cleric

Posted 11 June 2012 - 03:37 PM

It works fine on my Nook, which is essentially an Android tablet. It must be a specifically Blackberry thing and not an Android thing.

Fr David

#5 Valla Nina

Valla Nina

    Regular Poster

  • Members
  • Pip
  • 15 posts

Posted 11 June 2012 - 05:12 PM

Try the Blackberry support forum?

VallaNina

#6 A. Wright

A. Wright

    Regular Poster

  • Members
  • Pip
  • 24 posts
  • Orthodox Christian Member

Posted 15 June 2012 - 06:00 AM

Yes. I only really have the problem on Monachos. Haven't had it anywhere else. I really dislike this phone... :(




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users